Mới hôm 15/10/2015, người dùng máy tính lại một lần nữa phát hoảng khi Adobe tuyên bố phiên bản Flash mới nhất do hãng này phát hành dính lỗi bảo mật nghiêm trọng có thể khiến hacker chiếm quyền điều khiển máy tính và phá hỏng hệ thống.

Được biết, lỗ hổng bảo mật nguy hiểm này ảnh hưởng không chỉ người dùng Windows, mà còn gây nguy hiểm cho cả người dùng MAC cũng như Linux. Adobe cách đây 2 hôm cũng đã cho biết sẽ sớm đưa ra bản vá lỗ hổng bảo mật nói trên vào tuần tới, tức từ ngày 18/10/2015.

Lỗi bảo mật nguy hiểm trên Flash đã được vá
Lỗi bảo mật nguy hiểm trên phiên bản Flash 19.0.0.207 và các phiên bản cũ hơn đã được khắc phục.

May mắn là Adobe ngay sau khi phát hiện vấn đề đã nhanh chóng nghiên cứu tìm cách khắc phục và vừa chính thức tuyên bố lỗ hổng bảo mật nghiêm trọng trên đã được vá hoàn toàn.

Hiện tại, Adobe đã cung cấp sẵn bản vá lỗ hổng bảo mật nghiêm trọng trong Flash dành cho mọi nền tảng với mã định danh là APSB15-27.

Trước tần suất lỗi bảo mật Flash ngày càng cao, hiện tại nhiều trình duyệt web đã dần không còn ưa chuộng sử dụng Flash mà thay vào đó dần chuyển sang định dạng HLTM5. Tuy nhiên, nếu bạn vẫn còn yêu thích và đang dùng một trong bất kỳ phiên bản Flash nào, để an toàn hơn theo khuyến cáo của Adobe, hãy nhanh chóng kiểm tra và cập nhật bản vá lỗi mới nhất do hãng này cung cấp.